Лабораторная работа


Скачать 33.83 Kb.
НазваниеЛабораторная работа
Дата публикации15.06.2013
Размер33.83 Kb.
ТипЛабораторная работа
userdocs.ru > Информатика > Лабораторная работа
Лабораторная работа

Создание кроссворда в Microsoft Excel
Цель: Научить создавать кроссворды в Microsoft Excel и осуществлять проверку вводимых слов

Ход работы
1) Работа с Microsoft Excel начинается с создания нового или открытия старого документа

Если создаётся новый документ, то по умолчанию программа присваивает ему имя «Книга 1»

«Книга» состоит из нескольких листов «Лист»- это совокупность ячеек, расположенных в столбцах и строках

Столбцы называются буквами, а строки – цифрами

Рисунок 1 – Книга1
2) Для создания кроссворда необходимо написать каждую букву слова в отдельной ячейке, чтобы осуществить затем проверку правильности вводимого слова, как показано на рисунке 2



Рисунок 2 – Ввод слов
3) Необходимо залить Лист белым цветом:

Выделите ячейки, к которым требуется применить заливку.

Выполните одно из следующих действий.

^ 1 способ - Выполните заливку цветом

Чтобы использовать последний выбранный цвет, нажмите кнопку Цвет заливки на панели инструментов Шрифт

Чтобы использовать другой цвет, нажмите стрелку рядом с кнопкой ^ Цвет заливки, а затем выберите необходимый цвет.

2 способ - Выполните заливку ячеек

    1. В пункте ЯЧЕЙКИ в меню Формат выберите команду ^ Формат ячейки, а затем перейдите к вкладке Заливка.

    2. Для использования цвета фона выберите необходимый цвет в поле Цвет фона.



Необходимо озаглавить кроссворд:

делается это следующим образом

ВСТАВКА-ТЕКСТ- WordArt - рисунок 3



Рисунок 3 – Вставка объекта WordArt
После этого появится окно - рисунок 4



Рисунок 4 – Коллекция WordArt
Выбираем любой объект.

Измененяем текст WordArt - рисунок 5


Рисунок 5 - Изменение текста WordArt
Здесь пишем слово «Интеллектуальные ИС»

И объект WordArt будет иметь вид – рисунок 6


Рисунок 6 - Объект WordArt
Под словами кроссворда необходимо написать вопросы к кроссворду; напротив каждого вопроса вставить проверку правильности вводимых слов – рисунок 7


Рисунок 7 – Вопросы к кроссворду
Чтобы сделать сетку кроссворда:

Выделяем слово и щёлкаем по нему правой кнопкой мыши и выбираем ФОРМАТ ЯЧЕЕК – рисунок 8


Рисунок 8- Формат ячеек
После этого появится окно Формат ячеек и в нём выбрать вкладку граница, а на ней в поле ВСЕ выбрать ВНЕШНЕЕ и ТИП ЛИНИИ – самую жирную линии– рисунок 9



Рисунок 9 – Выбор параметров в окне формат ячеек
4) Чтобы осуществить проверку, необходимо использовать две функции: ЕСЛИ, И

Если слово «кроссворд» находится в ячейках D7-D15, то функцию следует использовать следующим образом: =ЕСЛИ(И(D7=”к”; D8=”р“; D9=”о”; D10=”с”; D11=”с“; D12=”в“; D13=”о“; D14=”р“; D15=”д”);”правильно”;” неправильно”) – рисунок 10


Рисунок 10– Вставка проверки
5) Для проверки выполнить следующее:

^ ФОРМУЛЫ-ВСТАВИТЬ ФУНКЦИЮ

Выбрать во вкладке КАТЕГОРИЯ «Полный алфавитный перечень», а затем из выданного списка выбрать функцию «ЕСЛИ» - рисунок 11

Рисунок 11 – Мастер функций

Затем нажать «ОК»


6) После нажатия «ОК» появится окно «Аргументы функции» - рисунок 12



Рисунок 12 – Аргументы функций


  1. В строке ЛОГ_ВЫРАЖЕНИЕ написать функцию =ЕСЛИ(И(D7=”к”; D8=”р“; D9=”о”; D10=”с”; D11=”с“; D12=”в“; D13=”о“; D14=”р“; D15=”д”)

В строке ЗНАЧЕНИЕ_ЕСЛИ_ИСТИНА написать “правильно”

В строке ЗНАЧЕНИЕ_ЕСЛИ_ЛОЖЬ написать “неправильно”, как показано на рисунке 6

Задание

Составить кроссворд по информатике на 20 слов с использованием проверки правильности введенного слова.

Похожие:

Лабораторная работа iconЛабораторная работа №3
Цель занятия: Работа в программе Проводник. Работа в системе окон Мой компьютер; быстрый поиск объектов; настройки пользовательского...
Лабораторная работа iconЛабораторная работа №1
Работа в интегрированной среде borland pascal на примере программ линейной структуры
Лабораторная работа iconЛабораторная работа № Работа с массивами и записями
Получить представление о том, что такое массив и научиться разрабатывать алгоритмы решения задач с использованием массивов в среде...
Лабораторная работа iconЛабораторная работа Работа с почтовым клиентом
Майкрософт. Office Outlook 2010 помогает пользователям лучше распоряжаться временем и информацией, устанавливать любые контакты,...
Лабораторная работа iconЛабораторная работа №6 Работа с отчетами
Получить практические навыки работы с отчетами в бд microsoft Office Access 2003, научиться создавать отчеты и задавать параметры...
Лабораторная работа iconЛабораторная работа

Лабораторная работа iconЛабораторная работа №3 Работа с данными в таблицах
Получить практические навыки работы с данными в бд microsoft Office Access 2003, научиться применять фильтры для отбора необходимых...
Лабораторная работа iconЛабораторная работа №1 по рцб: «Практические основы Интернет-трейдинга»

Лабораторная работа iconЛабораторная работа №1 «Анализ полной стоимости в логистике» По дисциплине: «Логистика»

Лабораторная работа iconЛабораторная работа №74
Технология получения отверстия в заготовке электроэрозионной (электроискровой) обработкой
Вы можете разместить ссылку на наш сайт:
Школьные материалы


При копировании материала укажите ссылку © 2020
контакты
userdocs.ru
Главная страница